problems?

Add YnHub related errors here.

problems?

Postby Gabberworld » Mon Aug 18, 2014 10:56 am

can be
Gabberworld
Site Admin
 
Posts: 11
Joined: Sat Jan 04, 2014 12:50 am

Re: problems?

Postby Shuttle85 » Fri Oct 17, 2014 5:10 pm

[2014-10-13 20:41:20] [error] EAccessViolation:Access violation at address 0040536B in module 'YnHub.exe'. Read of address 0000000E

On the newest version running on Windows 7 64bit with sp 1.
Shuttle85
 
Posts: 3
Joined: Wed Oct 08, 2014 8:26 pm

Re: problems?

Postby Shuttle85 » Mon Oct 20, 2014 8:12 pm

There's some problems with the newest version:

The text commands: sometimes it gets scrambled up if there's a big text commands (like a big ScheduledInformation).

This error flooded my feed: [2014-10-13 20:53:12] [error] EAccessViolation:Access violation at address 0040536B in module 'YnHub.exe'. Read of address 0000000E

LUA: is disabled even when the LUA-dll-file is correct named.

Chat-rooms: sometimes when there's a feed-message in a chat-room (like [2014-10-20 20:04:29] [GUI] The text command ScheduledInformation has been saved via GUI) there's automatically added spaces in the sentence so the words gets scrambled (this error seems to be only related to the GUI).
Sometimes when a user speak in a chat-room, spaces gets automatically added in front of a there nick and before the sentence.

In GUI: on hub\statistics\core\uptime peak when you have a peak with over 100 days of uptime (like I do 101:16:05:06), the last number get cut by the vertically separation line.
Shuttle85
 
Posts: 3
Joined: Wed Oct 08, 2014 8:26 pm


Return to Bug's

Who is online

Users browsing this forum: No registered users and 2 guests

cron